MobileIron Threat Defense Management zConsole Outage EMEA - https://emea-console.zimperium.com
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted May 17, 2019 - 19:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2019 - 18:16 UTC
Identified
The EMEA Threat Defense Management zConsole (https://emea-console.zimperium.com) is currently experiencing an outage. We are investigating the issue and will provide updates as they become available.

8:15am PST
The team has identified a fix and are working to implement it. Another update is expected by 10am PST.

9:30AM PST
The team is still working to implement the fix. An update will be posted once the fix the complete.
Posted May 17, 2019 - 16:28 UTC
This incident affected: MobileIron Threat Defense Management zConsole (EMEA - https://emea-console.zimperium.com).