MobileIron Cloud Service Degradation - https://na1.mobileiron.com/ - SRE-133308
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Mar 14, 2019 - 16:44 UTC
Update
MobileIron Site Reliability Engineering is monitoring the Audit Trails functionality.
Posted Mar 14, 2019 - 16:04 UTC
Identified
We have identified the issue and a fix has been applied.
Posted Mar 14, 2019 - 16:01 UTC
Investigating
A number of MobileIron Cloud customers on the http://na1.mobileiron.com environment are experiencing a degradation to the Audit Trails service. All other services are working as expected.

MobileIron Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Mar 14, 2019 - 15:08 UTC
This incident affected: MobileIron Cloud (https://na1.mobileiron.com).