MobileIron Cloud Notification Service (CNS 2.0) degradation - SET-18609
Incident Report for MobileIron
Resolved
This incident has been resolved.
Posted 1 day ago. Sep 13, 2019 - 22:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 1 day ago. Sep 13, 2019 - 20:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 days ago. Sep 13, 2019 - 17:15 UTC
Investigating
A number of MobileIron Cloud Notification Service (CNS 2.0) customers are experiencing a degradation to the service.

Customers that are using CNS 2.0 may see a delay with new email push notification alerts on their iOS devices running Email+. Email traffic will not be impacted.

MobileIron Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted 2 days ago. Sep 13, 2019 - 14:54 UTC
This incident affected: Cloud Notification Service (CNS 2).