MOBILEIRON CLOUD SERVICE DEGRADATION - AW-29501
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Nov 13, 2018 - 20:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2018 - 15:44 UTC
Investigating
MobileIron Cloud customers leveraging Android Enterprise may not be able to add new Google Play public apps through the MobileIron Cloud Admin Portal. MobileIron Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Nov 13, 2018 - 00:37 UTC