MobileIron Core to Cloud Migration Service outage
Incident Report for Ivanti Cloud
Resolved
All Core to Cloud Migration Services are fully operational.
Posted Oct 14, 2021 - 08:03 UTC
Monitoring
All Core to Cloud Migration Services are fully operational.
Posted Oct 14, 2021 - 02:35 UTC
Update
Services are now fully restored for the https://na1migration.mobileiron.com and https://na3migration.mobileiron.com Core to Cloud Migration Service. We continue to recover the remaining environments and will provide another update as soon as possible.
Posted Oct 14, 2021 - 00:46 UTC
Update
Services are now fully restored for the https://ap2migration.mobileiron.com Core to Cloud Migration Service. We continue to recover the remaining environments and will provide another update as soon as possible.
Posted Oct 13, 2021 - 22:51 UTC
Update
Services are now fully restored for the https://na2migration.mobileiron.com Core to Cloud Migration Service. We continue to recover the remaining environments and will provide another update as soon as possible.
Posted Oct 13, 2021 - 22:25 UTC
Update
Services are now fully restored for the https://sbmigration.mobileiron.com Core to Cloud Migration Service. We continue to recover the remaining environments and will provide another update as soon as possible.
Posted Oct 13, 2021 - 21:23 UTC
Update
We are making progress on fully recovering the Core to Cloud Migration Services.

Android migrated devices are able to receive updated apps or configurations from Cloud.

At this time, iOS devices previously migrated through the service will still not be able to check-in.

New devices, regardless of operating system, cannot currently be migrated.

We will provide another update as soon as possible.
Posted Oct 13, 2021 - 17:43 UTC
Update
We are experiencing an outage related to our Core to Cloud Migration Services.

The Cloud Migration service admin portal is currently unavailable and new device migrations will not succeed. Devices originally registered to Core that have been previously migrated through the service will not be able to check-in until the issue is resolved.

We are investigating the issue and will provide an update as soon as possible. We apologize for any inconvenience this may cause you.
Posted Oct 12, 2021 - 23:55 UTC
Identified
During the maintenance window, the Core to Cloud Migration service admin portal and new device migrations will experience a downtime. Devices that were originally registered to Core and migrated through the service will not be able to check-in until the maintenance window is complete.
Posted Oct 12, 2021 - 17:31 UTC
This incident affected: Core to Cloud Migration Services (https://ap2migration.mobileiron.com, https://eu1migration.mobileiron.com, https://na1migration.mobileiron.com, https://na2migration.mobileiron.com, https://na3migration.mobileiron.com, https://sbmigration.mobileiron.com).