Support Community (help.mobileiron.com) outage
Incident Report for Ivanti Cloud
Resolved
The issue has been resolved.
Posted Nov 07, 2019 - 17:03 UTC
Update
The Salesforce Technology team is currently investigating an issue affecting communities users.

During this feature disruption, end users are unable to login to Salesforce Communities. Further investigation has yielded that this is only impacting Lightning Communities. LiveAgent configurations that also leverage lightning components are impacted, users will be unable to initiate LiveAgent chats.

The rollback remains in progress. Some customers may be seeing an improvement as this change is reverted across all impacted instances. We do not have an estimated time to a full resolution.
Posted Nov 06, 2019 - 23:34 UTC
Identified
We have identified a potential cause of the issue and are urgently working on implementing a fix to resolve the impact to customers.
Posted Nov 06, 2019 - 22:30 UTC
Investigating
SalesForce is currently experiencing an outage that is impacting our Support Community (help.mobileiron.com). If you need immediate assistance from support, please contact us via phone 1.877.819.3452.

Please follow this page for updates on this issue.
Posted Nov 06, 2019 - 21:20 UTC