MobileIron Connected Cloud Infrastructure Maintenance on https://de.mobileiron.net/ - SRE-154026
Scheduled for Aug 7, 09:00 UTC  -  Aug 9, 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 31, 2020 - 19:54 UTC
Scheduled
MobileIron will be performing network infrastructure maintenance for Connected Cloud instances on https://de.mobileiron.net/

Impact
During the maintenance window, there may be periods where the following services are impacted. There may be periods of service delay, degradation, or interruption.

New devices registration
Admin Portal
Scheduled reports and compliance actions
Registered device check-in (devices will continue to operate normally)

Maintenance Window
Start Date and Time: Friday, August 7 9:00 AM PDT | Friday, August 7 16:00 UTC
End Date and Time: Sunday, August 9 9:00 AM PDT | Sunday, August 9 16:00 UTC
Posted Jul 31, 2020 - 16:55 UTC
This scheduled maintenance affects: Connected Cloud (https://de.mobileiron.net/).