MobileIron Cloud Notification Service (CNS 1.0) degradation - SRE-149958
Incident Report for MobileIron
Resolved
This incident has been resolved.
Posted 2 days ago. Sep 13, 2019 - 12:58 UTC
Investigating
A number of MobileIron Cloud Notification Service (CNS 1.0) customers are experiencing a degradation to the service.

Customers that are using CNS 1.0 may see a delay with new email push notification alerts on their iOS devices running Email+. Email traffic will not be impacted.

MobileIron Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted 2 days ago. Sep 13, 2019 - 11:02 UTC
This incident affected: Cloud Notification Service (CNS 1).