MobileIron Cloud Service Degradation - https://na3.mobileiron.com/ - AW-28695
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Oct 17, 2018 - 18:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2018 - 17:51 UTC
Investigating
A number of MobileIron Cloud customers on the http://na3.mobileiron.com environment are experiencing a degradation to the service.

Currently new Apple DEP (Device Enrollment Program) enrollments are not able to complete.

MobileIron Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Oct 17, 2018 - 15:22 UTC
This incident affected: MobileIron Cloud (https://na3.mobileiron.com).