MobileIron Cloud Service Degradation - CE-16495
Incident Report for Ivanti Cloud
Resolved
The service has been restored on all MobileIron Cloud Clusters.
Posted Jun 17, 2018 - 21:06 UTC
Update
The Android registration service should be restored for https://eu1.mobileiron.com. MobileIron Site Reliability Engineering is actively working towards restoring this functionality on the remaining clusters.
Posted Jun 17, 2018 - 20:25 UTC
Update
The Android registration service should be restored for https://na1.mobileiron.com, https://na2.mobileiron.com and https://na3.mobileiron.com. MobileIron Site Reliability Engineering is actively working towards restoring this functionality on the remaining clusters.
Posted Jun 17, 2018 - 20:14 UTC
Identified
MobileIron Cloud customers may be experiencing issues registering new Android devices. The MobileIron Site Reliability Engineering team is actively working towards restoring this functionality.
Posted Jun 17, 2018 - 19:31 UTC
This incident affected: MobileIron Cloud (https://na1.mobileiron.com, https://na2.mobileiron.com, https://na3.mobileiron.com, https://eu1.mobileiron.com, https://ap1.mobileiron.com, https://ap2.mobileiron.com).