MobileIron CNSv2 (iOS Email+ Cloud Notification Service) Service Degradation - SET-18609
Incident Report for MobileIron
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 24, 2019 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 18, 2019 - 20:38 UTC
Investigating
A number of Customers leveraging iOS Email+ CNSv2 are experiencing a degradation to the service.

Currently, real-time Email+ for iOS notifications may be missing or delayed. Please note that this has no impact on email delivery.

MobileIron Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted 27 days ago. Sep 17, 2019 - 19:58 UTC
This incident affected: Cloud Notification Service (CNS 2).