MobileIron Cloud Connector issue - SET-19722
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 23:30 UTC
Identified
A number of customers are experiencing MobileIron Cloud Connector issues after upgrading from R67 to R68. We are recommending customers to restart their MobileIron Cloud Connectors if they are facing this issue. The following knowledge base article has been made available: https://help.mobileiron.com/s/article-detail-page?Id=kA12T000000kANJSA2
Posted Apr 27, 2020 - 06:41 UTC
This incident affected: MobileIron Cloud (https://na1.mobileiron.com, https://na2.mobileiron.com, https://na3.mobileiron.com, https://eu1.mobileiron.com, https://ap1.mobileiron.com, https://ap2.mobileiron.com, https://sandbox.mobileiron.com, https://login.mobileiron.com).