CONNECTED CLOUD SERVICE DEGRADATION - https://de.mobileiron.net/ - SRE-140445
Incident Report for Ivanti Cloud
Resolved
Monitoring status looks as expected.
Posted Feb 08, 2019 - 12:22 UTC
Monitoring
The issue is resolved and we are monitoring health.
Posted Feb 08, 2019 - 10:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2019 - 08:38 UTC
Investigating
A number of Customers are experiencing an inability to connect to the MobileIron Connected Cloud Administrative console. Currently https://de.mobileiron.net is affected. Site Reliability Engineering is aware of the issue and are working towards resolution.
Posted Feb 08, 2019 - 07:23 UTC
This incident affected: Connected Cloud (https://de.mobileiron.net/).