MobileIron Cloud Service Degradation - NA1, NA2, NA3 - SRE-111473
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Jul 02, 2018 - 23:25 UTC
Monitoring
Status: The issue has been identified. A fix has been implemented and we are actively monitoring the results.

Customer Impact:
When logging into the NA1, NA2 or NA3 MobileIron Cloud Cluster with LDAP credentials through https://login.mobileiron.com, you will receive an error. This is not experienced with local accounts.

Services Affected: MobileIron Cloud Connector
Posted Jul 02, 2018 - 19:55 UTC
Investigating
MobileIron Site Reliability Engineering continues to investigate the issue.
Posted Jul 02, 2018 - 16:48 UTC
Monitoring
The LDAP issue seems to be limited to specific customers. We are continuing to work with the affected customers.
Posted Jun 30, 2018 - 00:19 UTC
Investigating
A number of MobileIron Cloud customers on the http://na2.mobileiron.com environment are experiencing a degradation to the service.

MobileIron Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information. Some customers may experience issues with LDAP syncs and searches.
Posted Jun 29, 2018 - 22:10 UTC
This incident affected: MobileIron Cloud (https://na1.mobileiron.com, https://na2.mobileiron.com, https://na3.mobileiron.com).