MobileIron Cloud Service Degradation - https://EU1.mobileiron.com/ - SRE-150673
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 08:53 UTC
Monitoring
A number of MobileIron Cloud customers on the http://eu1.mobileiron.com environment are observing missing devices on the admin portal.

MobileIron Site Reliability Engineering has identified the issue and fix has been implemented and the system has recovered.

We are actively monitoring the service.
Posted Nov 07, 2019 - 07:19 UTC
This incident affected: MobileIron Cloud (https://eu1.mobileiron.com).